Lumagen Forum
Lumagen Support Forum: Official Lumagen Video Processor & Scaler Forum

Members   Search      Help    Register    Login    Home
    Replies Views Last message
  PIP/POP ( 1 2 3 4 5)
By: slack on Mon, 06 July 2009
63 33503 Wed, 05 June 2013 12:26
By: turls
  More than 125 CMS points possible with less CMS banks?
By: Harry on Wed, 29 May 2013
5 3736 Thu, 30 May 2013 10:49
By: Harry
  RTI code for +10 on Radiance XE?
By: TK Doom on Wed, 29 May 2013
3 2455 Thu, 30 May 2013 09:58
By: Gordon, Convergent-AV
  download problem
By: cencio on Sun, 26 May 2013
3 2428 Mon, 27 May 2013 14:13
By: cencio
  Radiance settings for RGB PC-level signals from Ps3
By: actarusfleed on Tue, 09 October 2012
10 6703 Fri, 24 May 2013 14:44
By: kabuby77
  Oppo 103 Chroma Upsampling Problem
By: dsinger on Sun, 10 February 2013
7 8129 Mon, 13 May 2013 22:37
By: dsinger
  Lumagen Mini 3d is very hot
By: bojox on Mon, 29 April 2013
13 7024 Tue, 07 May 2013 22:35
By: jim_peterson
  LightSpace and Klein K10-A - Package Deal
By: Light Illusion on Tue, 07 May 2013
0 28026 Tue, 07 May 2013 16:59
By: Light Illusion
  Text overlay on broadcast video
By: ljg1118 on Sat, 08 December 2012
9 5963 Sun, 21 April 2013 20:33
By: jim_peterson
  Display Problem on Projector Start-up
Image problem on start0up of Marquee CRT projector
By: JJSuperfly on Tue, 09 April 2013
2 2328 Sun, 21 April 2013 05:24
By: JJSuperfly
  Firmware 040213 issues ( 1 2)
By: deuch on Tue, 09 April 2013
24 11922 Sat, 20 April 2013 01:45
By: giomania
  2021 HDCP Problem with OPPO BD Players
By: deniscdoyle on Fri, 19 April 2013
4 2883 Fri, 19 April 2013 23:27
By: deniscdoyle
  HDMI 1 & 2 Outputs
By: George_A on Fri, 19 April 2013
1 1772 Fri, 19 April 2013 01:32
By: Doug Blackburn
icon9.gif Firmware 040513: Issue with some PC refresh rates ...
By: Harry on Mon, 15 April 2013
4 2800 Tue, 16 April 2013 20:47
By: Harry
  Audio loss with 040213
Firmware upgrade
By: slack on Tue, 09 April 2013
3 2619 Mon, 15 April 2013 21:07
By: slack
  wrong PIP colors with FW 100511 and above (solved with 040513)
By: tc212 on Sat, 12 January 2013
8 4504 Sat, 13 April 2013 11:31
By: tc212
  HDCP Error on XS with 040213 Firmware
By: Synman on Tue, 09 April 2013
9 4883 Sat, 13 April 2013 06:58
By: Synman
  HDCP Error
By: deuch on Wed, 20 February 2013
10 5545 Mon, 08 April 2013 23:25
By: pharkin
  Mini 3D issue : CMS storing in Memory block not kept
By: Fbrighi on Sun, 07 April 2013
3 2560 Mon, 08 April 2013 19:29
By: jim_peterson
  Mini 3D Rs232 control : possible command overlapping
By: Fbrighi on Tue, 19 March 2013
7 4383 Sun, 07 April 2013 16:45
By: Fbrighi
  Resurrecting VCR @ Scart
By: scrowe on Sun, 31 March 2013
3 2622 Mon, 01 April 2013 14:51
By: Gordon, Convergent-AV
icon9.gif Motherboard or power pack failing?
Eeek ... Something going wrong.
By: StooMonster on Sun, 31 March 2013
5 3288 Mon, 01 April 2013 11:33
By: Gordon, Convergent-AV
  Separate CMS use in l/r pictures when calibrating 3D
By: Fbrighi on Fri, 29 March 2013
3 2463 Fri, 29 March 2013 18:46
By: Doug Blackburn
  10-bit or 12-bit Test Pattern Request
By: ainami on Fri, 15 March 2013
1 2472 Mon, 18 March 2013 05:02
By: ainami
  lumagen or sim 2 5000 for CMS
By: bebop86 on Tue, 12 March 2013
2 2835 Thu, 14 March 2013 11:03
By: Gordon, Convergent-AV
Goto Forum:
  
Legend New Messages New Messages   No New messages No New messages   Locked (w/ unread messages) Locked (w/ unread messages)   Locked Locked   Moved to another forum Moved to another forum

Current Time: Sat Dec 15 05:07:02 GMT 2018

Total time taken to generate the page: 0.46024 seconds
.:: Contact :: Home ::.

Convergent AV    Light Illusion