Lumagen Forum
Lumagen Support Forum: Official Lumagen Video Processor & Scaler Forum

Members   Search      Help    Register    Login    Home
Home » Lumagen Video Processors & Scalers » Radiance XD User Support » Radiance xd+ and blinking picture
Radiance xd+ and blinking picture Mon, 09 April 2018 08:18
corleone88 is currently offline corleone88
Messages: 30
Registered: June 2009
Junior Member
Hello,

I use my Radiance XD+ with an OPPO-103 and a Barco BG 1209s CRT projector. I output 1080p72 with the XD+ and everything worked fine. But I decided to calibrate the radiance (and first I updated it with the latest firmware 012515 because I had previously the 103114 version) with a Display 3 and Chromapure (3.1.9.4). I used the autocal option. The autocal process went fine and the report showed very good results. And then I started having issues (because of autocal or firmware update?) when I put a Bluray: the Barco started to have problem getting the frequency right. I had 50Hz, then 60Hz, 50Hz and at the end I had 72Hz displayed. The picture looked stable on the Bluray menu but completly washed out (like very highly constrasted even if on the Barco the Contrast was set to 58 out of 1000). Then, I started the movie and the picture blinked almost every seconds until I switched off everything.I would like to reset the Factory settings but I am not sure that the options that I have (XD+ with 1080p 72Hz feature) will be removed as well. Thanks for your help.

[Updated on: Mon, 09 April 2018 10:08]

Report message to a moderator

Previous Topic:RadianceXD issue
Next Topic:XD not responding, slow flashing red light
Goto Forum:
  


Current Time: Sat Dec 15 04:38:51 GMT 2018

Total time taken to generate the page: 0.34017 seconds
.:: Contact :: Home ::.

Convergent AV    Light Illusion