Lumagen Forum
Lumagen Support Forum: Official Lumagen Video Processor & Scaler Forum

Members   Search      Help    Register    Login    Home
Home » Lumagen Video Processors & Scalers » Radiance XD User Support » Loss of audio from DVD player on XD(XD SETUP)
Loss of audio from DVD player on XD Sun, 19 November 2017 14:41
slack is currently offline slack
Messages: 71
Registered: November 2007
Location: Columbia, Md
Member
I recently changed my XD configuration to the standard HDMI 2 out to projector, HDMI 1 to AVR for audio only. Due to some other issues, I had to reset my XD & my new PC can't read my old config file. So l am starting from scratch. I have set the outputs on all HDMI inputs to the standard output configuration above. My cable box audio works fine regardless of port. The disc audio on my Oppo 103 and my Sony DVD work initially, then the signal is lost on both. When I use the front USB port for Roku, audio works fine. It's just the audio signal from discs that drops out. I'm guessing this is a setup problem since it only started since I reset the XD and it happens on both DVD players. Any ideas on where to start looking?

Update: I went back to my old physical connections which seems to fix the problem, but now I cannot get my XD settings right to display 2.35 with the lens. Everything is stretched (too fat) & the edges are truncated when I switch to 2.35. I'd appreciate any ideas on what settings I need in the Radiance.

[Updated on: Sun, 19 November 2017 20:59]

Report message to a moderator

Previous Topic:New JVC Projector
Next Topic:Radiance xs temporary fault
Goto Forum:
  


Current Time: Sat Dec 15 04:27:07 GMT 2018

Total time taken to generate the page: 0.07004 seconds
.:: Contact :: Home ::.

Convergent AV    Light Illusion