Lumagen Forum
Lumagen Support Forum: Official Lumagen Video Processor & Scaler Forum

Members   Search      Help    Register    Login    Home
Home » Lumagen Video Processors & Scalers » Radiance XD User Support » Configuration Utility and 2143 "Failed to upload configuration..'
Configuration Utility and 2143 "Failed to upload configuration..' Fri, 30 December 2016 13:15 Go to next message
waffles
Messages: 21
Registered: September 2012
Junior Member
Configuration utility 1.9
Radiance 2143 with latest f/w
communication via USB
laptop with Win 10 64


I keep getting an error message "Failed to upload configuration to Radiance21xx" at the very end of the "Upload and Save Configuration to Radiance" process.

I tried several backup files I created over time to no avail.

Backup file generation has always been working fine. However, I never tried to restore any of them.

I power-cycled the 2143 and performed a factory reset - still a no go.


Excerpt from the log:
Status: configuration is loaded into memory (4913 pt capable CMS data).Status: Connect to Video Processor...
Status: Set communication speed 28800...
Status: Checking firmware version...
Status: Radiance21XX SW Rev:100516 Serial:xxxx
Status: Start uploading configuration, this may take a while...
Left to go: 202276
Left to go: 202020
Left to go: 201764
....
....
Left to go: 1020
Left to go: 764
Left to go: 508
Left to go: 252
Status: UL Comm error.
Status: Failed to upload configuration.



Any suggestions I could try?
Re: Configuration Utility and 2143 "Failed to upload configuration..' Fri, 30 December 2016 13:45 Go to previous messageGo to next message
waffles
Messages: 21
Registered: September 2012
Junior Member
I found a solution that worked:


Configuration utility 1.82
Set communication speed to 230kb (I had tried 28.8k and 57.6k in the past.)

Not sure if this was merely a speed issue - using 1.82 with lower speeds had not worked.

However, I do not plan to investigate further - a bit worried that I may break it again.

BTW, is there a recommended speed setting for communication?
There does not seem to be any auto-speed-negotiation. Thus far I have always used lower speeds for generating the backups - w/o issues.
Re: Configuration Utility and 2143 "Failed to upload configuration..' Fri, 30 December 2016 15:17 Go to previous message
Gordon, Convergent-AV is currently offline Gordon, Convergent-AV
Messages: 1643
Registered: October 2004
Location: UK
Lumagen Expert
Convergent AV
I generally always choose fastest speed option and work down if there are issues.

Distributor of Lumagen products in EU
WWW.CONVERGENT-AV.CO.UK
Previous Topic:Radiance Pro 18 GHz Output Card
Next Topic:Ted's LightSpace CMS Calibration Disk
Goto Forum:
  


Current Time: Sat Dec 15 04:16:05 GMT 2018

Total time taken to generate the page: 0.01000 seconds
.:: Contact :: Home ::.

Convergent AV    Light Illusion