Lumagen Forum
Lumagen Support Forum: Official Lumagen Video Processor & Scaler Forum

Members   Search      Help    Register    Login    Home
Home » Lumagen Video Processors & Scalers » VisionDVI/HDP and HDP Pro User Support » Set up of HD DVD player on my HDP PRO
Set up of HD DVD player on my HDP PRO Mon, 25 December 2006 11:39 Go to next message
twan is currently offline twan
Messages: 87
Registered: January 2005
Location: Essex
Member
Hiya all,

I currently have a Toshiba HD-A1 player connected to my Lumagen using a HDMI-DVI lead.

Just curious but what is the differnce by settin the output on the lumagen to RGB444 rather than 422 option whilst actually watching a hd dvd?????

Reason i ask is that without faild everytime i turn on my HD DVD player i get the green screen, even when the film starts its all green, i've tried pressin stop a few times like some have suggested but its still all green.

However, to solve this, i have have to do it wait till it starts in green, turn it off and the scaler. Then turn on the scaler, then the hd dvd player and it works perfect evrytime!!!

I know to some people it may seem like i solved the problem but those who have this hd dvd player will nknow that its turn off and boot up times are not great by any means!!!

I know with the hdcp thing sometimes you get a problems with it all working but i've tried various combinations and the green screen can be a pain!!

Thanks for the help guys

[Updated on: Mon, 25 December 2006 12:13]

Report message to a moderator

Re: Set up of HD DVD player on my HDP PRO Tue, 26 December 2006 08:34 Go to previous messageGo to next message
jeffpr is currently offline jeffpr
Messages: 18
Registered: December 2006
Location: melbourne australia
Junior Member
considering this is a very popular hd combination [hd-a1 and lumagen] a latest best settings list would be much appreciated. hda1 to luma via dvi and hda1 to luma via component. thanks. jeff.
Re: Set up of HD DVD player on my HDP PRO Tue, 26 December 2006 10:37 Go to previous messageGo to next message
BangoO
Messages: 176
Registered: July 2006
Senior Member
Everything is explained here:
http://www.avsforum.com/avs-vb/showthread.php?p=8182709& &#post8182709


Honey Horne: I'm going to be frank.
Garth: OK. Can I still be Garth?
Re: Set up of HD DVD player on my HDP PRO Tue, 26 December 2006 11:19 Go to previous messageGo to next message
twan is currently offline twan
Messages: 87
Registered: January 2005
Location: Essex
Member
Thanks BangoO,

Well i read through that whole threed and to me you was asking the same question as me yet it wasn't really answered there either.

I would imagine that this problem would be affecting quite a few people by now as most owners of the hd a1 would have upgraded to the version 2 firmware (well the ones with the lumagen will be affected)

So we currently use output levels set to VIDEO and the input thingy to HDMI 422

But carrying on from your last comment on that thread "does anyone know for sure????" Does anyone kno wwhat the real differnece is if usuing the RGB 444 setting when watching a hd dvd (and then if u have to set it to pc instead of video levels)

Thanks again
Re: Set up of HD DVD player on my HDP PRO Tue, 26 December 2006 18:05 Go to previous messageGo to next message
Headhunterx is currently offline Headhunterx
Messages: 5
Registered: June 2006
Junior Member
I have exactly the same problem as you and it is very annoying to go through this ritual everytime you want to watch a movie in HD. I hope someone here at Lumagen is working on a cure for this.

Richard
Re: Set up of HD DVD player on my HDP PRO Wed, 27 December 2006 20:22 Go to previous messageGo to next message
RandyFreeman is currently offline RandyFreeman
Messages: 1151
Registered: September 2006
Lumagen Expert
Hi Richard,

We have done what we can to solve this issue with the Toshiba HD-A1 player. The problem is in the way Toshiba implemented the output on their player. The Toshiba player is outputting RGB which gives you a green image. When the Toshiba player switches to 422 output you get a correctly colored image.

Best regards,
Randy Freeman


Randy Freeman
support@lumagen.com
Re: Set up of HD DVD player on my HDP PRO Wed, 27 December 2006 20:54 Go to previous messageGo to next message
twan is currently offline twan
Messages: 87
Registered: January 2005
Location: Essex
Member
Hi Randy,

Thanks for you feedback. I cant help wonder though if there is something someone missed. Its just if Toshiba messed up their programming and the 422 option didnt work i could fully understand. What i cant get to grips with is that once you load it in and get the green screen, you can actually turn it all off then turn it back on and now it all works??? Thats just really strange!

Also is their any reason some some users have reported that just the toshiba opening screen and menus are in green but when the film actually starts its the correct colour??? On mine, when its green at the start, even the film is so turning it all off is the only option.

Thanks for ur input Randy
Re: Set up of HD DVD player on my HDP PRO Wed, 27 December 2006 21:03 Go to previous messageGo to next message
RandyFreeman is currently offline RandyFreeman
Messages: 1151
Registered: September 2006
Lumagen Expert
Hi Richard,

If you don't have the latest firmware loaded in your Toshiba player your should load it. The latest firmware does help.

Best regards,
Randy Freeman


Randy Freeman
support@lumagen.com
Re: Set up of HD DVD player on my HDP PRO Wed, 27 December 2006 21:34 Go to previous messageGo to next message
BangoO
Messages: 176
Registered: July 2006
Senior Member
Nope it does not help...
With 1.4, you can use 422 for almost everything (DVDs, HD-DVDs, and home-made HD-DVDs).
With 2.0, you can use 422 with HD-DVDs only !


Honey Horne: I'm going to be frank.
Garth: OK. Can I still be Garth?
Re: Set up of HD DVD player on my HDP PRO Thu, 28 December 2006 03:23 Go to previous messageGo to next message
Headhunterx is currently offline Headhunterx
Messages: 5
Registered: June 2006
Junior Member
Thanks Randy,

I do have the latest firmware the funny thing is sometimes it works fine and other times it just won't change to 422 maybe Toshiba will give us another fix soon. Thanks for your response.

Richard

[Updated on: Thu, 28 December 2006 03:24]

Report message to a moderator

Re: Set up of HD DVD player on my HDP PRO Thu, 28 December 2006 10:12 Go to previous messageGo to next message
BangoO
Messages: 176
Registered: July 2006
Senior Member
I don't understand the problem you guys have...

Benefits of using 422:
4:2:2 avoids clipping BTB/WTW - 4:4:4 and RGB will produce clipping.

Now... to make it work:
LUMAGEN INPUT CONFIGURATION:
MENU → TYPE → (select) HDMI 4:2:2 COMPONENT → OK → Exit the menu.
MENU → CONFIG → DVI → EDID → USER → OK → YCbCr 4:2:2 → OK → Exit the menu.

It means the Lumagen will tell the HDA1 when it boots up to use 422. This also means that the Lumagen must be turned on before the HDA1 (and turned on on the right input with this setting configured).
This will work everytime, but only if you read HD-DVDs (not DVDs or home-made HD-DVDs).

PS: you want to use Video Levels...


Honey Horne: I'm going to be frank.
Garth: OK. Can I still be Garth?
Re: Set up of HD DVD player on my HDP PRO Thu, 28 December 2006 10:28 Go to previous messageGo to next message
twan is currently offline twan
Messages: 87
Registered: January 2005
Location: Essex
Member
BangoO

without being rude If that was the case i wouldn't have raised the query on here.

Im only interested in playing HD DVD's thats have been purchased, homemade HD DVD's + SD DVD's doesn't bother me in the slightest.

The instructions/settings you have noted are exactly the same as mine (set up by Gordon). If i follow them as you say i guarentee that i will get a screen screen evertime (yes i make sure that the lumagen is turned on first and on the correct input) THE ONLY WAY AROUND THIS that i've found is to let the green screen boot up then turn off the lumagen and toshiba then finally turn back on the lumagen followed by the toshiba. (as i've said above this takes ages!!!!!)

Maybe i'm missing something here but i'm doing everything that i know i'm supposed to.

Any more help would be great!
Re: Set up of HD DVD player on my HDP PRO Thu, 28 December 2006 10:55 Go to previous messageGo to next message
BangoO
Messages: 176
Registered: July 2006
Senior Member
twan wrote on Thu, 28 December 2006 11:28

Maybe i'm missing something here but i'm doing everything that i know i'm supposed to.

This is why I posted the instructions again, just to make sure you did everything right, as it works perfectly for me.
Sorry, I can't help you more than that...


Honey Horne: I'm going to be frank.
Garth: OK. Can I still be Garth?
Re: Set up of HD DVD player on my HDP PRO Thu, 28 December 2006 11:03 Go to previous messageGo to next message
twan is currently offline twan
Messages: 87
Registered: January 2005
Location: Essex
Member
out of interest what settings to u have for the dvi, the part with the hotplug on, off, pass through, norm etc..

Could it be that which makes a differnce?
Re: Set up of HD DVD player on my HDP PRO Thu, 28 December 2006 12:11 Go to previous messageGo to previous message
lscolman is currently offline lscolman
Messages: 266
Registered: January 2005
Location: North East England, UK
Lumagen Expert
Hi,

I was just about to purchase an HD-XA1 until I read this...

Am I right in reading that you need to do three tasks:-

1) Load the latest version of Lumagen software
2) Load Version 2.0 of Toshiba firmware in HD-XA1
3) Amend settings as per avsforum into appropriate Lumagen input

Once the above three are confirmed then all that is required is that the input on the lumagen is selected before powering up the HD-XA1.

I could of course be barking up another wrong tree...

Any help appreciated.

Cheers, Lee


Lumagen Vision HDQ and DVDO Edge

Panasonic PF10 50" Plasma
Hitachi TX-200 projector
Previous Topic:New DVI switcher
Next Topic:Genlock always reports DISABLED
Goto Forum:
  


Current Time: Tue Nov 13 00:00:32 GMT 2018

Total time taken to generate the page: 0.04002 seconds
.:: Contact :: Home ::.

Convergent AV    Light Illusion