Lumagen Forum
Lumagen Support Forum: Official Lumagen Video Processor & Scaler Forum

Members   Search      Help    Register    Login    Home
Home » Lumagen Video Processors & Scalers » VisionDVI/HDP and HDP Pro User Support » old HDP set up question
old HDP set up question Sat, 30 October 2010 13:14
webmst is currently offline webmst
Messages: 6
Registered: May 2006
Junior Member
Hi all,
I talked to Gordon yesterday and was wondering if any body else could shed any light:
I have a HDP (last version of software installed)
It operates to a moome DVI in a Sony 1292 (yes i still have the same unit as featured in the calibration DVD I produced for Graham !!) to deliver good 1080p from a Panasonic BDP35 BD player's 1080p24 output and an Oppo SD player's SDI output.
So all fine............

Then I added a Moome V2 HDMI card for some fun and pain + suffering has followed (heehee)!!
I can get the SD oppo via HDMI direclty to the V2 Moome to throw a great 1080p picture. Much improved over the Moome DVI card perfromance I might add....
But the HDP will not talk to the V2 at all; no matter what settings I try (I think I have tried them all!!!)
The Panasonic BDP 35 BD player will not talk to the V2 correctly - it throws the wrong scaled image (I think it looks like 576p is being pushed by the BD when hookd up directly to the Moome V2 HDMI card) We're in PAL land here in Australia of course so I am using 47."something" input frquency on the 1292 with 1080p which looks fine.
So has anyone got their exact settings on a HDP to connect 100% to a Moome V2? This is not the recent version with mods to force connection. I have contacted Moome and with send it back to him if I cannot find an answer.
If in fact there is no answer I'll do that anyway and maybe see if I can get an early V3 card from him instead.
But I would like to make this current setup work first if I can, so any help would be great appreciated!!
Cheers,
Matthew O'Sullivan
Hope any CRT'er's out there that got the DVD from Graham enjoyed it and found it useful !!
Smile
Previous Topic:Problem with Lumagen HDQ and SDI output on Pioneer DV-656A
Next Topic:Problem w Souce Direct output from Oppo BDP-83
Goto Forum:
  


Current Time: Tue Nov 13 00:56:50 GMT 2018

Total time taken to generate the page: 0.03001 seconds
.:: Contact :: Home ::.

Convergent AV    Light Illusion